Showing results for 
Search instead for 
Did you mean: 

80Gb ssd is now onley 8Mb

Esteemed Contributor III

Hello guys

I got a strange problem. Today i received my SSD and i wanted to instal W7 on it. First i could see the SSd in the bios but not in the windows screen where you can partition the disks.

No i got that problem solved. But the disk is onley 8Mb

My system specs

Asus Crosshair formula 2

AMD Phenom2 x940

if you need more info just ask and i will post it



New Contributor

I have seen this problem reported with other disks, mainly SSDs. It appears to be a failure of the drive's controller. Get it replaced under warranty.

Esteemed Contributor III

What firmware version is on the drive?

Esteemed Contributor III

Apologies for the problems you are having with your X-25M.

If the problem continues, please RMA the drive for replacment.

FYI: "Intel BootLoader" and a drive size of 8MB typically means that the firmware cannot be found.

Esteemed Contributor III

I ordered a new one installed it and it worked. so im gonna RMA the broken one:)

thx for the reply's

Esteemed Contributor III

I have an Asus M2npv-vm motherboard running Windows XP Pro and I see exact same issues. The drive is an Kingston SSD 96 GB. I worked with Kingston and the RMA the first device. Without any explanation of what they did, they sent me a new drive. The new drive has the exact same problem I can only see 7.84 MB of the total 96 GB. Did you go with a different vendor than Kingston, such as the Kingston was not working and another vendor 's SSD worked?