Showing results for 
Search instead for 
Did you mean: 

P3600 400 - Cannot format or secure erase after firmware update?

New Contributor

I recently picked up some second hand P3600 2.5 U.2 NVMe drives. When they came, they had an LBA format of 3 (4096 sector size). I need them to be 512 so I've tried multiple times using Intel MAS, Intel DCT, NVME-CLI, and VMware's NVMe tools via esxcli. On every single drive, I get the following:

NVMe-CLI: Internal Error (0x6)

Intel MAS/DCT - Various messages about failing

VMware - "Format fails or timeout, 0xbad0001. Offline namespace."

I've tried changing the sector size using the intel mas set command. No luck. I've tried a secure erase...fails. All four drives have this I'm assuming it's the firmware. SMART shows up fine. It passes Intel's diagnostics. The drive performs well when formatted with 4096...but will not let me use 512. Other P3600 I've had have not at all had this problem. 


Contributor III

Hello, @brew.

Thank you for contacting Intel Community Support.

Since one of my colleagues is already in contact with you regarding this issue, I will proceed to close this community thread to prevent any type of confusion. 

Best regards,

Bruce C.

Intel Customer Support Technician