Showing results for 
Search instead for 
Did you mean: 

Cloning 600p M.2 SSD to 760p M.2 SSD

New Contributor

I have successfully cloned around 40 Intel NUC systems which contain Intel 600p M.2 SSD drives.

My customer needs another 40 units but my supplier did not have enough 600p drives so we purchased 760p drives instead.

Whenever we restore the working image to the new drives, the system fails to boot reporting an Inaccessible boot device BSOD.

We have tried to inject the latest nVME drivers into the build but have been unable to resolve the issue. The clone image is not damaged as we have since purchased a single 600p drive and the same image restores to that without any issues.

I have spoken to Intel Technology Partner support who have said there shuld be no incompatibility issues between the two drives but clearly something is not right somewhere.

BIOS settings have been checked and the cloned system does partially start to boot into Windows but BSOD's after about 30 seconds.

Does anyone have any suggestions?


Contributor III

Hi RStok,

Greetings from Intel® SSD community.

We’ve ran a series of tests and labs trying to replicate the issue as per your indications, all have proven unsuccessful, confirming the use of adapters/enclosures is not validated nor supported by Intel.

As a suggestion you might want to try the cloning by the use of a different platform containing dual M.2 slots.

Have a nice day

Santiago A.

Intel® Customer Support Technician

A Contingent Worker at Intel

View solution in original post


Contributor II

What version of Windows 10? 1903?


New Contributor

The clone image is locked down at 1809.

Contributor II

Ok, and what nuc model(s)?


New Contributor

They are all Intel NUC7i5BNK's.

The original systems were the pre-built models with 600p drives pre-installed. The new systems are in kit form into which I've fitted 760p drives however I have also tested a 600p in one of the new systems and that clones perfectly so it definately seems to be something to do with the 760p drive.

All of the latest Intel hardware device drivers are installed. BIOS level on all systems is v072. I have tried using both storage device drivers currently available - by default the original NUC system uses a generic storage driver from 2016. I have also done an online update which then picked up an Intel nVME driver dated Feb 2019.