Showing results for 
Search instead for 
Did you mean: 

Unable to install Toolbox V1.2

Esteemed Contributor III

Hi all,

I have just successfully updated my SSD to 02HD, thanks to the valuable advice by Mr Wolf.

However, when I tried to install the toolbox, which I think is the step to follow the update, I received the following error messages:

Can anyone help? TIA!

System Information obtained from Intel(R) Matrix Storage Console

OS Name: Microsoft Windows XP Professional

OS Version: 5.1.2600 Service Pack 3 Build 2600

System Name: PORTEGER500

System Manufacturer: TOSHIBA

System Model: Portable PC

Processor: Intel(R) Core(TM)2 CPU U7600 @ 1.20GHz

BIOS Version/Date: TOSHIBA Version 1.60, 03/04/2008

Language: ENU

Serial ATA Information

Intel Serial ATA Controller: Intel(R) 82801GBM SATA AHCI Controller

Number of Serial ATA ports: 1

Driver Version:

Serial ATA Plug-In Version:

Language Resource Version of the Serial ATA Plug-In:

ISDI Library Version:

Hard Drive 0

Status: Normal

Device Port: 0

Device Port Location: Internal

Current Serial ATA Transfer Mode: Generation 1


Serial Number: CVPO9355009N080BGN

Firmware: 2CV102HD

Native Command Queuing Support: Yes

Size: 74.5 GB


Esteemed Contributor III

The path intel tries to create is "Intel® Solid-State Drive Toolbox", the problem is the "®" caracter, looks like the code to this caracter is invalid in the path for your language/ISO code. My guess is that In you language the char code represents another char that is invalid in path.

I dont know if this helps, but you could try to goto control pannel in region and language and at least try to change the "Language for non-Unicode programs " to english so see if it works...or try to change your language/iso code...You could also try to see if intel has a local chinese site with a localised version of the software....

Esteemed Contributor III

Mr Wolf,

As usual, many thanks for your great advice. However, although I have Chinese and Japanese programs on my system, my OS is set to English. So is the non-unicode setting. I don't know how to change the ISO code though.

Esteemed Contributor III

When you install the toolbox you have the option to change the installation path.

At some point it asks for the instalation folder:

"C:\Program Files\Intel\Intel® Solid-State Drive Toolbox\"

If you can make to this point in instalation, just delete the "®" character from the instalation folder name.

Esteemed Contributor III

Hi Mr Wolf,

Thank you for your reply. But no, I did not get to that stage. The above screenshots were the first two responses from the installation program after it was clicked.