Showing results for 
Search instead for 
Did you mean: 

Please help! RST issue...

Esteemed Contributor III

Ok... I have a Gigabyte GA-Z68X-UD3H-B3 board with the latest bios (F4).

I had a

750GB WD Black Edition WD7502AAEX

and a

64GB Crucial CT064M4SSD2 (latest firmware, 002)

working just fine with the RST tech!! Maximized cache and working great.

Unfortunatley the 750GB DIED!!!

I replaced it with an even newer (mfg date June 2011) 500GB WD drive.

I cannot get it to work with the SSD in RST. I updated to an even newer version of the RST software, reloaded OS completely, ALL latest drivers for everything.

In the BIOS I have disabeled the Gigabyte XHD (I've tried it with enabled too), I'm in RAID mode and the Intel Raid config utility shows all the disks as NON-RAID.

When I get to Windows, I can start the RST and it will "allow" me to configure the 500GB hard drive for acceleration -- but it never "takes". I also have a "slave" 640GB on port 3 which it WILL let me accelerate... however that is just an extra storage drive I threw in the system.

If I try to accelerate the 640GB it will actually take. The 500GB it gives me the option, but it after pressing ok, basically nothing happens.

I have been to the bios raid config and removed the raid config from all drives for a "clean slate" but to no avail. (the ssd will show up as "cache" in raid util after setting it in windows and rebooting.)

Demonstration video of issue:

Thanks for your comments or suggestions.

If you have any ideas or suggestions please let me know. I'm tearing my hair out here. Very frustrated because I just had the other drive that was working crash... and after reloading rebuilding... I have this issue!



On this case I suggest you to check the Intel® Smart Response Technology User Guide at the following link:

This explain exactly step by step how to configure the Intel Smart response technology

Esteemed Contributor III

Thank you for taking the time to reply... I certainly do appreciate any and all input.

The strange thing here is that I am able to accelerate the other (storage) drive no problem. Additionally I was able to accelerate the previous system drive before it went kaput.

The new drive is a Western Digital WD5002AALX-00J37A0. It is a BRAND NEW model, mfg date June 2011 and I think its exact model/firmware may just not be supported for some strange obscure/minute reason... I am hoping someone in Intel would see this and investigate, it is a very strange issue which I tried to demonstrate in the video.

I've taken additional steps since... I have fully scanned the spindle drive for any errors, defragged it, updated to F8 Bios (the board is a Gigabyte GAZ68-UD3H-B3) which just came out a few days ago, loaded defaults in the BIOS and then carefully reset everything to the correct settings taking care to reference the Intel RST instructions.

Today I even removed the storage drive and swapped the SSD and 500GB harddrive's ports to no avail. RST detects it and attempts to accelerate it - there's every indication that it's going to work, but then it doesn't.