Archive
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

x25-m 160gb ssd

The drive is not recognized by Windows 7. Tried all possible BISO combinations. an yideas/thanks

idata by Esteemed Contributor III
  • 1923 Views
  • 3 replies
  • 1 kudos

X25-M MacBook Pro newbie questions

I just bought a 160 GB SATA2 Gen2 SSD and installed it in my MacBook Pro. Everything is working fine at the moment, but I'm concerned about six months from now. First, I noted the absence of the SSD Toolbox for Mac OS X. Searching for alternatives...

idata by Esteemed Contributor III
  • 1592 Views
  • 2 replies
  • 0 kudos

Firmware Update Tool - Booting to CD-R

Hi, I'm hoping that someone can help with an issue I have booting to the CD-R. The image file for the update tool has been successfully loaded onto a CD-R but refuses to load at start up when in AHCI mode (I'm running a raid configuration at all othe...

idata by Esteemed Contributor III
  • 1293 Views
  • 1 replies
  • 0 kudos

x25-v seems to be "on strike"

Hi All -I recently purchased an x25-v SSD from amazon. Before plopping it into my computer, I popped it into an enclosure to make sure that the drive is alright, and it doesn't seem to be. Rather than behaving as a hard drive should (popping up in my...

idata by Esteemed Contributor III
  • 1516 Views
  • 2 replies
  • 2 kudos

X25-M 160 G2 - Raid-0 Slow?

Got 2 new X25-m 160GB G2's new, installed them on Dell SAS 5iR in Raid-0 Not sure whats going on though, I suspect the SAS 5iR card and/or stripe size is causing the slowness Raid-0 64kb strip (not sure if there is an option to change this) 2 bench...

idata by Esteemed Contributor III
  • 2431 Views
  • 5 replies
  • 1 kudos