Showing results for 
Search instead for 
Did you mean: 

Not able to boot from cloned drive.

Esteemed Contributor III

I installed a new 520 240 GB SSD to replace my old 40 GB Intel SSD. I used the migration tool and everything worked fine. I left both drives in the computer.

The problem:

My old SSD is still seen as the C drive and it's also booting from it even after I swapped the drives ( and even tried removing the old drive completely). If I try to change the boot device to my new SSD, I get an error (missing bootmgr) and Windows doesn't start up.

What did I do wrong?


Esteemed Contributor III

I would put the 40G back in and use windows and Macrium Reflect to Clone it to the new SSD, preferably in a USB drive enclosure (cost under 10-bucks).

Physically remove the 40G and replace it with the new cloned SSD -ONLY- and boot to win. Win will install new drivers for itself which will identify and validate it as the legal copy to run from that PC.

Then add the 40G back in and it should appear as a data drive 😧

Esteemed Contributor III

Well, I am still having problems booting from my new cloned SSD. Here's what I have done so far. I called Intel and they said to try a more robust cloning software. I bought EaseUS Todo and upgraded it to the workstation version (because it supports dynamic volume cloning). After cloning the old drive, I am no longer getting the missing bootmgr error, but it still won't boot. Here is what the screen looks like when trying to boot from the new cloned SSD:

Here is my step by step:

1. Plug in new drive (I tried internally and through a USB 3.0 connection).

2. Use cloning software to clone my small SSD drive.

3. After cloning is finished, restart.

4. During restart, choose the new drive to boot from.

5. See screen shot above.

Any more advice?