Showing results for 
Search instead for 
Did you mean: 

'Data migration software not working

Esteemed Contributor III

I am wanting to replace an Intel X-25-M 80GB SSD which is the boot drive with an Intel 320 160GB drive. I would then use the original SSD for data or programs.

I have an HP computer with a Pegatron motherboard which has 4 SATA 3GB connections. The original boot drive is on SATA 1 and the new drive is on

SATA 4. The middle two SATA connections are currently for a traditional HDD and the CD drive.

In using the Intel Data Migration software all goes well until it is time for the migration to start. Both drives are recognized by the software and the new drive is set to be partitioned 100MB and 149GB while the old one has partitions of 100MB and 74GB.

When I click on the last "proceed" button for the process to start, it simply goes back to the first screen where the software started. The machine is not locked up and I can easily go through the process again by clicking on "start" again I have tried using the "automatic" method with the same results. I understand that since I am trying to clone the boot drive, the machine should reboot before the migration starts but as stated nothing happens.

Could the SATA connections be causing the problem? Is there an issue with my using the software going from SSD to SSD as opposed to the more common HDD to SSD migration?

I have used the Acronis trial software in the past to clone hard drives without any problem. I expected a seamless transfer/cloning of the original drive since it also is from Intel and also because I believed the promotional literature from Intel on the ease of using the Data Migration software.

Any ideas?? Thanks.


Esteemed Contributor III

For those wondering (if any), I changed the SATA connection for the new 160GB drive to be on SATA 2 while keeping the original boot drive on SATA 1. That caused the migration software to work as I expected it should. All worked as advertised without further problems.