Showing results for 
Search instead for 
Did you mean: 

SSD 320 series suffering from the BAD_CTX bug, Firmware Update Failure. What next?

Esteemed Contributor III

One of our SSD 320 series drives is suffering from the BAD_CTX bug.

Three different attempts to perform firmware update by the Intel SSD Firmware Update Tool all result in Firmware Update Failure (page 17 in the User Guide), despite disabled drive password, enabled SMART and legasy IDE mode in BIOS. What next?

The drive show 0GB (zero gig) in BIOS settings and 8MB when attached as secondary drive in another VMware box, where model ID also show just fine.

When running the firmware update tool, everything seems fine until the failure message (Figure 11 in the guide) is shown, where it says:

Model number: Intel SSD 320 Series 0GB

Serial Number: BAD_CTX 00000159

Firmware: 4PC10302

The Intel SATA SSD Firmware Upgrade did not complete.... etc...

Tried all three suggested actions. No luck!




Esteemed Contributor III


After checking the thread we can notice your drive does not allow the firmware update to be updated, even when you already tried burning the ISO into a CD or USB flash drive.In this situation we recommend you to get in contact with our @16 support line and they will offer you further assistance.NC

Esteemed Contributor III


We are following up this case and we would like to know if you were able to contact our support department.We will be waiting for your response.NC