Showing results for 
Search instead for 
Did you mean: 

Intel SSD 600p jams system

New Contributor

My Thinkpad T460s uses a Intel SSD 600P Series NVMe M.2 stick.

Since yesterday the stick causes the initialization of the laptop to be

Very slow. To reach the first BIOS string output it takes around 5 minutes. When removing the NVMe stick I can enter BIOS setup as normal.

It feels like the NVMe stick causes the system to jam. Maybe interrupting the CPU or causing DMA on the PCIe bus.

I also tried to boot the NVMe stick inside a Gigabyte BRIX, however while the BIOS screen appears faster entering BIOS menue is not possible because the system hangs again (maybe it continues but very slow)

Is there a possibility to get the NVMe stick working again? What can be the reason for the failure? I cannot update the firmware or examine the NVMe device because a inserted stick jams the system.


Contributor III

Hi KEise,

Greetings from Intel® SSD Support Group.

Please accept our apologies for our belated reply, we needed to investigate about your inquiry; today, we can share the following details with you

In order to provide information not available to the general public, such as datasheets or other proprietary information, it’s mandatory to be under the privileges of a NDA (Non Disclosure Agreement) signed by your company with Intel®, meaning this information can’t be shared by you or your employees outside your organization. Might you have already signed a NDA with Intel®, please let us know.

In regard the possibility of wiring the NAND chips removed from a SSD, to a FPGA; this is not validated, nor supported or encouraged by Intel®.

On a previous post, we have requested from you, the markings of the failed SSD; if you have them, please send them to us.

Looking forward to hearing from you.

Have a nice day.

Santiago A.

Intel® Customer Support Technician

Under Contract to Intel Corporation

View solution in original post


Contributor II

Hello @KEise​ 

  1. Please download and install Intel SSD Toolbox application
  2. Using this tool you can check the SSD health and also if needed to update the firmware.


Problem is that the system doesnt boot at all when the NVMe is inserted in the M.2 socket. So I cannot boot into Windows with the

M.2 stick inserted. There is a USB3 to NVMe M.2 disk cabinet that I could try, but I guess the SSD Toolbox needs raw PCIe access. I can maybe

buy a PCIe to M.2 adaptercard and try boot on a desktop pc, but unclear weather the system will lock-up also.

There was no special workload I ran, suddenly it failed to boot. I'm running Linux. Can the NVMe's firmware maybe get corrupted? I tested

with another NVMe M.2 stick (Samsumg) on the T460s and it boots normally. The Intel 600p NVMe on the other hand fails on

both T460s and Gigabyte Brix. System gets locked up.

Contributor II
  1. Is the Intel 600p NVMe recognised in Bios? If yes you may try the following:
  2. Boot from bootable drive (for example Windows 10 Installation USB) into Advanced Menu.
  3. In Advanced Menu, open Command Prompt.
  4. In the Command Prompt you may try to rescue any data important for you to an external drive.
  5. Once you have your data protected, you may try to install Windows 10 on this SSD.
  6. All the above you may try only if the SSD is recognised in BIOS.


As explained above (please read) the BIOS not even starts up in the T460s case (or at least vivibly). There is a "_" shown in the screen only. Sometimes, after around 5 minutes a "To interrupt startup press space" or similar message is shown.

I cannot boot into i.e. a Ubuntu USB stick or a Windows 10 installation stick because the bootprocess doesnt come that long.

In the Gigabyte Brix case at least the BIOS logo is shown but then it is the same, system hangs.

Short answer propably is that the NVMe stich is simply broken.