Showing results for 
Search instead for 
Did you mean: 

"The Operation Failed."

Esteemed Contributor III

I have installed an Intel 520 series 240GB SSD.

It is recognized by my computer, and I have installed the Intel Data migration Software.

I choose to "Start Now", it says processing..., then the "clone your disk with one click" screen shows up. I hit "clone now". It says processing, then the "Operation progress" screen shows up. And then disappears with error message "The operation failed".

I also tried using the wizard to clone the disk "as is" rather than automatically shrinking it, and the same error occurred.

I am running a Dell Studio XPS system

Intel Core i7


windows 7

lots of ram...

Any help would be appreciate.

More info:

I have less data on my C: drive than is available on the Intel SSD.

Dell has automatically partitioned a portion of the C drive for windows booting purposes.

More info:

Tried "Running as administrator" the software, still didn't work.

Have a customer ticket in with intel.


Esteemed Contributor III

Update: It's some kind of software failure for the Intel Data migration Software. But I found a solution, just use a different free software that available.

I downloaded and installed this free software: AOMEI Partition Assistant Home Edition 5.1 Aomei Partition Assistant Home Edition - CNET

Used the built in "Migrate OS to SSD or HDD". Took about 30 minutes to clone 198gb.

Then just restart your CPU press f2 (or your default key) to get into "BIOS" settings, and set the SSD as the first drive to load.

Amazing speed now I very happy it works. Big programs open almost instantly now, the way technology is supposed to be.

Esteemed Contributor III

Intel told me the same thing that I already figured out in my previous post, problem with their migration software. They gave me a few suggestions of free alternatives to use, but I don't need them as I already found one as mentioned in previous post. But here are the alternatives they suggested:

I understand that you have questions in regards the Intel(R) 520 Solid State Drive.

On this case if the Intel® data migration software is not working properly I suggest you to try any of the following free tools that will work in the same way:

EaseUS Todo Backup:

EZ Gig IV:

HDClone 4:


New Contributor

I liked you last post 11.30.2012. almost one year later I am trying to use IDMSoftware also an I am encountering the PC Freezing up during the clone process. I tried using a IDMS emergency boot disk but it to froze up the PC.

Valued Contributor II

Intel® Data Migration Software is a free tool which offers basic functionality; therefore, it may not work in some specific scenarios depending on the partitions on the source drive.