Showing results for 
Search instead for 
Did you mean: 

How do I get my SSD6 drive to be recognized as a boot drive?

New Contributor

Headline: I can't clone my Intel M.2 SSD from the current boot drive of my new Dell 8910 such that it willsuccessfully boot.

I have a Dell 8910 PC. The motherboard has a connector for M.2 format SSDs, and supports NVMe PCIe.

The PC came from Dell with a 1TB hard drive.

The BIOS uses UEFI.

I have an Intel 512GB SSD6 M.2 card in the slot. The card also uses NVMe. With the card installed in the slot,

the diagnostics (ePSA Pre-boot System Assessment (4302.22)) shows the following:

Under the [Cables] heading,

M.2 SSD Card = Not Installed (even though it is)

Under the [Storage] heading,

Hard Drive 1-0-1 (This is the M.2 SSD drive) OEM: INTEL, product: INTEL SSDPEKKW512G7, revision:PSF100C, S/N ..., type NVMe, size 512 GB 2.5"

Under the [Boot] heading,

BootPath = MBR of Hard Drive 0-0-1 (note that this is -NOT- hard drive 1-0-1)

So the BIOS recognizes the card as storage, and I can certainly get at the card and do all kinds of disk operations

from Windows like format the card, assign it a drive letter, and read and write files to it.

Now for the failures in attempting to clone the system to the SSD and use it as a boot drive.

The first software package I tried was the Intel Data Management Software. This is just a stripped-down version

of Acronis for Intel. I could not successfully clone the drive using this software, with the drive installed in the computer, running the Data Management Software from Windows. Several online threads suggested that I needed to create bootable Data Management Software media and boot from that. I tried that, but I could not get the Dell 8910 BIOS to boot from the DVD. I tried both disabling boot security and then using legacy boot. Neither worked well enough to be able to boot up the DVD.

The second software package I used was AOMEI Backupper. Had to buy this one becasue the free software won't do

a system clone. I tried to do a system clone. No luck. Not only that, but the set of partitions created on the SSD by Backupper did not include an MBR partition, which seems like a fatal flaw when trying to clone the system.

Next I tried AOMEI Patrition Assistant.

So the next thing I tried (Since apparently just doing a system disk clone wasn't enough) was the following:

Using the Aomai partition tool, I copied the three smaller recovery partitions on the current (working) system

drive sector for sector to the new SSD drive. This included the master boot record partition. Next I copied the main partition in such a way as to resize it down to the remaining memory on the SSD. The SSD drive now has a complete image of the current boot drive.

Now I disconnected the current boot drive, and left the SSD installed. When I booted the PC, I got a blue screen

that I guessing was from the Windows boot sequence saying that it could not find the file C:\Windows\System32\Winload.efi. The full error message was:


Your PC/Device needs to be repaired The application or operating system couldn't be loaded because a required file is missing or contains errors. File: C:\Windows\System32\Winload.efi Error Code: 0xc0000225 You'll need to use recovery tools...

I'm guessing this is a good sign, as it means that the computer is at least trying to boot from the drive, but

can't because the data in C:\Windows\System32\Winload.efi doesn't match the drive.

To me this indicates that it is possible to set up the drive as a boot drive, and that UEFI will find it, if I

can just get the disk set up correctly to begin with.

Tried the following: Let AOMEI do a system clone, and then tried booting the SSD before booting off the current

boot disk.

There was some difference in behavior, however. When I made sure the first boot of the cloned drive was without

the original drive in the system, I got the initial Windows window with the little circle of dots going around, then a blue screen that said that the stop code is "INACCESSBIBLE_BOOT_DEVICE". It then cycles back into the boot sequence, runs some diagnostics, tries to boot again, and etc. forever (or until the electricity runs out).

I also tried some other variations, but nothing got me any closer to a working system.

Next I tried Macrium Reflect. I did a full disk clone of the current boot drive to the SSD and again got the

initial Windows window with the little circle of dots going around, then a blue screen that said that the stop code is "INACCESSBIBLE_BOOT_DEVICE". There was the same loop of error and rebooting as in the previous case.

Finally got a message that said that after multiple unsucessful reboots, your PC needs to be repaired.


At least it still reboots with the original boot drive.


Esteemed Contributor III

Hello JWildes,

We understand you're attempting to clone your current (SATA) drive with your Windows* installation into your new Intel® SSD 600p Series (NVMe*).To start off, we'd like to point out that we don't provide support for third party tools. Validation and support for each of these tools would need to come from their respective software vendors. However, we can still make some recommendations in this regard.Cloning a SATA drive with an OS installation into an NVMe* drive is not a simple process, as different UEFI drivers and settings would be needed. It is unlikely that your current installation has these already applied. This is why you're receiving the boot errors that you have described. Our main recommendation is to always perform a clean installation of Windows* instead. - Frequently Asked Questions for Intel® SSD 600p/Pro 6000p Series.As you're already aware, our Data Migration Software is a very simple application, intended for 1:1 cloning. It only supports SATA drives.That being said, we've had reports in the past that Clonezilla* is able to successfully complete the cloning process from SATA to NVMe*. You may want to give them a try. Or check with your current software's support to see if this is supported by (perhaps a different version of) AOMEI Backupper*.Note: Any links provided for third party tools or sites are offered for your convenience and should not be viewed as an endorsement by Intel® of the content, products, or services offered there. We do not offer support for any third party tool mentioned here.We hope this information helps. If you need further assistance, please let us know. Best regards,Carlos A.

New Contributor

I could not get a disk clone to work. I finally was able to boot Windows 10 from the NVMe SSD by doing the following:

  • Made a Windows 10 recovery USB stick.
  • Unconnected all of the SATA hard drives.
  • Booted from the USB stick (F12 on boot-up).
  • Recovered Windows to the NVMe SSD.

So not as satisfactory as being to clone the entire disk, because I now have a lot of manual work to do. At least I'm booting off a very fast drive.

Esteemed Contributor III

Hello JWildes,

We're glad to hear that you were able to work around your issue.I wish we could have been of more assistance, but NVMe* is still a maturing technology, and we do not have any cloning tools that support SATA to NVMe*. Mostly because this tool would need to be able to modify your Windows* installation to make the necessary changes. As stated in the FAQ page for this SSD, we always recommend a clean installation for NVMe* drives.If you need further support, just let just know.Best regards,Carlos A.