Showing results for 
Search instead for 
Did you mean: 

SSD damaged after 1day ?

Esteemed Contributor III


i have installed Win7 64bit 3 times on 3 different SSD´s (all of them are X25-M G2 80GB 2.5")

The fist one worked for 1 day before my System reported a S.M.A.R.T. Error (something with the end-to-end error correction)

the Serial Number was : CVPO051301QK080JGN. I sent it back to the supplier for an replacement as i thought this can happen.

The 2nd one worked for about 20 days and then reported the same Error as the 1st one (Serial Number was : CVPo102500Z0080JGN) . I was really surprised as i was quite happy with the performance, so i sent it back to the supplier for an replacement, ok all good things are 3 i thought. But the supplier sent me back the money.

So i ordered a new one from a other supplier, i installed again the Win7 64bit and was stilll working with all windows updates, when suddently the system keep freezing all 2-3 seconds for 1 second, first i thought it is based on the updates which get installed, but finnaly the system freezed completely and i did a hard power off.

The reboot started but what that.... no SSD anymore ??? it does not appear in the BIOS. So now also the 3rd SSD has obviously the same issue, I´m really irritated as all research i did before told me that this is the SSD to use. I have also ordered a new SATA Cable which did not make any difference.

Now i sent back also the 3rd SSD (X25-M G2 80GB 2.5") and will wait for anybody who can tell me whats going wrong on my end 🙂 my current system is not the newest but runs stabel for 2 years and i had never issues with it but i assume it don´t like intels SSD´s 🙂

System :

Mainboard : ASUS P5N-E SLI (NVIDIA nForce Controller)

Grafik : NVIDIA GeForce8800 GTX

Did anybode fight with the same issues i have ?

I think i will just stay on my old HDD and put the Money in my new bicycle 🙂




Esteemed Contributor III

While possible, odds are you did not recieve three defective SSDs.

Did you use the same SATA cable each time? A bad cable can obviously cause issues.

Is the mobo BIOS updated and your SSD has the latest firmware?

Esteemed Contributor III

yes i used the same SATA cable each time, the same SATA cabel which is working with my current HDD from WD with 80GB and which works also with the DVD-ROM drive. I have tried a new cable only with the 3rd SDD once the error already occured 😞

I just thinking to wait till the new 510 or 310 SDD´s from Intel are available and order those instead of trying one more of the X25.

Esteemed Contributor III

I have four X25-M 80GB SSDs, and they all work perfectly, they are between a year and four months old.

But, there is a recent post in this forum about another X25-M 80GB SSD having the same SMART error as you mentioned. So, I'm wondering if there was a bad production run of these SSDs, since you purchased these recently, and you received ones from that possibly bad batch? This is the first time we've seen that error mentioned with this or any Intel SSD on this forum that I can recall, so having this problem posted twice in a very short interval has me wondering. Let me be clear, my statement is a theory based on two reports of this problem, which are the only basis for it, but it seems more than a coincidence, IMO.

The only other possiblility I can think of is checking the value of the 5V rail on your PS, since these SSDs only use 5 volt power, and if the rail was to high, it might cause problems.

Esteemed Contributor III

Same problem here.

Though I am only on my second one.

I installed Win 7 64 bit, and it died after about a month. Sent it back to Intel for exchange.

In the meantime got another brand, installed Win 7 64 and running with no problem.

Got the replacement and tried to use it to install Win XP 32 and became a brick after first round of updates.

Will return it for a warranty replacement, again.

My Mobo Nvidia 680 SLI

Graphics Nvidia NForce 8800GTS.