Showing results for 
Search instead for 
Did you mean: 

Need Help w/ "Secure Erase"

Esteemed Contributor III

Ok, I am trying to finish my AMD FX Zambezi system build, I wanted to securely erase my Intel 320 SSD so I could add it to my new system and start installing Win7 on it. I know that the Intel 320 SSD has to be set as a secondary drive and can not be bootable. It currently is set to my secondary drive now and Win7 is no longer on it, however I still can not securely erase it. See below..

1) First issue was, it was showing "seperate partitions" on it, the main drive partition and then another "100 mb system reserve" partition, no matter what though, I can not delete or do anything else to this "100 mb system reserve" section.

2) Next, I booted from my Win7 CD and went into the install / format options, I then selected all partitions associated with my Intel SSD and "deleted them" then booted back up from my VelociRaptor, however.. guess what re-appeared? The "100 mb system reserve" partition.

I have successfully securely erased this Intel 320 SSD before, but I can not remember the exact steps I took, I also do not recall this 100 mb system reserve showing up. I know if I just put this Intel 320 SSD in my new system and start installing Win7 that during the bootup process it will show two Windows 7 OS's to choose from, even though one no longer exists and that is annoying.

Any ideas what I am doing wrong? If my Intel SSD is a "secondary drive" now and no longer has Windows 7 on it ... how the heck can I securely erase it with the Intel SSD toolbox?

I am at the point to where I am just going to format it with Windows 7 and be done with it .. not sure how badly that will effect the drive or not, but I am getting annoyed. I do not see why Intel just does not make this simplier, by that I mean putting a CD / DVD in with each SSD they sell that will allow you to securely erase the drive each time you want to format it and re-install Windows?!?


New Contributor III
New Contributor III

I have a page on the issue

Esteemed Contributor III

Hmmm... you think the "8mb bug issue" is related to the "100 mb system reserve" I have (had)?

I am not sure if this is normal or not, but I figured out why the 100 mb system reserve was on my Intel 320 SSD. When I put my Veloci-Raptor back in my PC to use as my primary drive so I could be able to securely erase my Intel SSD, Windows 7 was reserving setup files to my Intel SSD during the installation of Windows 7 on my Raptor.

To get around this.. I simply rebooted again from the Win7 disc, deleted "ALL" partitions shown (both SSD and Raptor), shutdown my PC and unhooked my SSD drive then booted back up and started the Win7 installation on the Raptor. Once I booted up into Windows I then plugged my Intel SSD back up and finally it showed up as a single partitioned drive!!!

However... now I've run into problem # 2 and have followed Intel's wonderful instructions to the letter, and nothing but FAIL, FAIL, FAIL!

Intel SSD Toolbox states that "ATA Security is enabled" and will not allow me to securely erase the drive, I remember going through this with my X-25M Intel SSD. Normally you unplug the Sata cable from the Intel SSD and then plug it back up (while the Intel Toolbox is running), then refresh and securely erase. Problem is ... this is NOT working with my Intel 320 SSD, when I unplug the Sata cable and then plug it back in, "ATA Security" is still ENABLED. I can not get ATA security to disable. I am so irritated right now I feel like smashing it!!! I've tried the following...

1) Of course, Intel's instructions of having the Intel SSD Toolbox running, unplugging the Sata cable to power cycle the SSD, then plugging it back in and refreshing the Intel SSD Toolbox. Unfortunately... is not working, security is still enabled.

2) Then I figured maybe it is because I did not install the AMD AHCI motherboard drivers because I was just using this Raptor to be able to access and erase my Intel SSD, so I installed the AMD AHCI drivers, rebooted and tried again, but still security is enabled and will not disabled when power cycling the SSD.

3) Then I shutdown my PC, unplugged the Intel SSD Sata cable, started up and went into my BIOS, I then set my Sata controllers # 5 and # 6 back to IDE mode, saved changes started up and tried the process again. I was hoping that in IDE mode that either the ATA security would be non-existent or would atleast disabled, but still it showed up as enabled and will not disable.

Now I've switched all my Sata controllers back to AHCI mode and am trying to figure out "how to disable ATA security" on my Intel 320 series SSD drive. I have spent hours trying to do one simple task >> "securely erase my SSD drive". This is ridiculous!

I have done this before without any issues at all, however I can't recall if it was on my "Intel X-25M 120gb" SSD that worked fine or if I did it on my "Intel 320 series 120gb" SSD as well. I just don't remember. I am starting to think that when I switched from my Intel X-25M to the 320 series, that when I installed WIndows 7 on it when I got it, that I've never re-installed Windows on it, hence this will be the first time I've tried to securely erase the 320 series, but I am not positive about that.

Is there a issue with "securely erasing" / "ata security not disabling" on the Intel 320 series SSD drives? I am starting to think this is the first time I've tried securely erasing the 320 series and that there must be some issue I am not aware of. So now I am in the process of "searching for information" about the Intel 320 Series SSD drive / ATA security / Securely Erasing .. my search will include here and Hopefully a fix / work-around will present itself.

** Now ... the link you provided for the latest firmware update on select Intel SSD drives, seeing the date of 09/01/2011 lets me know that I surely have the previous firmware version, because I've had this SSD installed and running since the beginning of 2011. Question is, will it do anything about my current issue or not? Other than this.. my 320 series SSD runs fine and I sure hate to mess that up....

New Contributor III
New Contributor III

try the HD erase tool

Esteemed Contributor III

HDDerase (and every other software) will not work in this case because the Intel SSD Toolbox set a password which just Intel knows and HDDerase will ask for exactly this password to do an erase.

Even if you power cycle the SSD it will just reset the "LOCK" counter, not the ATA SECURITY.

Same situation as i´ve posted a few weeks ago with my own X-25E: