Showing results for 
Search instead for 
Did you mean: 

Intel SSD 320 160GB dead?

Esteemed Contributor III


I bought this SSD about 1 week ago and did nothing special with it. I installed Win7 x64 as OS, set ATA Password in the BIOS and switched from IDE to AHCI because Benchmarks were a little bit slow. I think I booted the whole system about 5 times. Now, after 3 days working with Vista on my HDD - I wanted to quickly look up something on the Internet. So I wanted to boot from the SSD - but Vista booted again... After checking everything, the situation right now looks like this:

- No S.M.A.R.T Data, just this in the serial number (behind the drive name): INTEL SSDSA2CW160G3 (BAD_CTX 00000166)

- The Intel Rapid Storage Tool reports drive status: Normal (haha )

- Windows regocnizes the drive as unknown device: with 8 MB space

I am very disappointed that this had happen to me after a week. Is there any way to solve this problem?


My Laptop:

Asus R1E

South Bridge: Intel 82801HBM ICH8M

North Bridge: Intel Crestline-GM GM965



Did You Do the registry Hack before switching from IDE to AHCI ??

Esteemed Contributor III

Sure. Everything went fine at this time.

My Timeline:

Day1: Installed Win7 x64 Pro (SP1 integrated) with IDE and benched a little bit - only 160 MB/s seq. read

Day2: Activated the MSAHCI service via registry and switched to AHCI - benched again: 244 MB/s seq. read

Day3: SSD worked fine + normal shutdown

Day4-6: Just worked with Vista on my HDD (I got both in the laptop) and did not do anything with the SSD

Day7: Tried to boot Win7 - no partition there to boot from

I tried switching from AHCI back to IDE and vice versa - makes no difference. Disabled the ATA Password - no difference.

The SSD shows either 8 MB or the full 149 GB. I do not know what it depends. It changes from boot to boot.

To exclude my laptop, I installed the drive in an Asus U30JC (South Bridge: Intel Ibex Peak-M HM55, North Bridge: Intel Ironlake-M IMC).

It behaves just like it behaves in my other laptop. I checked the drive with Ubuntu booted from USB because can install only one drive.

This is what I got:

ubuntu@ubuntu:/proc$ sudo smartctl -i /dev/sda

smartctl 5.40 2010-03-16 r3077 [i686-pc-linux-gnu] (local build)Copyright (C) 2002-10 by Bruce Allen, === START OF INFORMATION SECTION ===Device Model: INTEL SSDSA2CW160G3Serial Number: BAD_CTX 00000166Firmware Version: 4PC10302User Capacity: 160.041.885.696 bytesDevice is: Not in smartctl database [for details use: -P showall]ATA Version is: 8ATA Standard is: ATA-8-ACS revision 4Local Time is: Sun Apr 24 10:40:04 2011 CESTSMART support is: Unavailable - device lacks SMART capability.A mandatory SMART command failed: exiting. To continue, add one or more '-T permissive' options.

-> No SMART, no partition & strange Serial Number.

I also tried to Secure Erase the drive, but did not managed to do it. I cannot click the run button in the Toolbox. (Yes - I have ejected and reinserted the drive with the Toolbox open and ready to click run)

After that, I tried to install Win7 again - not possible. Neither with IDE nor AHCI.

I really don't know what I should do more. If there is no solution in the next three days, I will bring the drive back to my retailer.

It is maybe possible to reflash the firmware?


Esteemed Contributor III

A re-flash is not possible. Try a secure erase from DOS.

Esteemed Contributor III

Thanks for your reply redux.

I spoke with Intel's support-hotline yesterday: I should exchange the drive at my retailer. What I have done yesterday. I hope I'll get the new drive next week.