Showing results for 
Search instead for 
Did you mean: 

Data Migration / Disk Cloning Problem Resolved for Lenovo Laptop

Esteemed Contributor III

Hi All,

I just purchased a new SSD 520 - 240GB for my Laptop ... a Lenove T61P ... yes, I know not latest technology, but was hoping to improve performance with the SSD and after a frustrating time finally got it installed and am pleased with the performance gain. Now the Laptop may last another couple of years without requiring upgrade.

I thought I would share my frustration in getting the Intel Data Migration / Disk Cloning software to work. By the way, I contacted Intel support and I might as well have asked them to fix my plumbing. They finger pointed to Lenovo and the original disk manufacturer and were clueless on how or why the Acronis software would not work.

Here are some tips I have found

  • The data migration utility is subset of Acronis True Image Home 2010 ... an older version, but it works
  • If you already have Acronis on your laptop, you can probably use it instead, but I decided to unstill my version and use Intel's version
  • After successful install, I had many problems with the program stalling ... tried in safe mode and discovered the software will not work in safe mode.
  • I ran the data migration / cloing utility several times and no success ... even after copying the new SSD would not boot up.

Now many of you are probably more savvy than I ... but here is how I made it work.

  • First, created boot CD from the installed utility. This allow you to boot from the CD and run the migration utility.
  • Removed HDD and installed the SSD in the drive bay
  • Attached a USB to SATA cable and plugged in the removed HDD to that cable
  • Booted from CD and ran the data migration / cloning utility
  • First thing, ran the utility to add a disk to the system. This recognizes the installed SDD in the drive bay, clears the partition that I had managed to get on it and "installs" it to the system ... so now the system "sees" the SDD but it is no without a partition at this point
  • Go back to data migration menu and run the data migration utility
  • The utility sees that I have and SDD with no paritition and an HDD on the USB cable
  • Selected manual method and then used the option to proportion the partition size as there was slight difference in partition sizes between the HDD and SDD
  • After selecting the HDD as the source and the SDD as the target, starting the cloning process
  • Ran without a hitch and after completing, removed the CD, disconnected the HDD on the USB cable and re-booted. Came up like a charm.

I do not know why had so much problems the four or five times I tried to this process, but each time I ran the utility prior it did one of two things ...

  1. Utility started but hung up in unresponsive mode
  2. Utility ran, but the system would not boot

Maybe my process may be a help for others.