Showing results for 
Search instead for 
Did you mean: 

iSSDFUT 2.0.9 Not Working?

New Contributor II

I just installed a 530 SSD in my mid-2009 MBP. It seems to be working fine. I figured I should update the firmware, but I am unable to get the Intel® SATA Solid-State Drive Firmware Update Tool version 2.0.9 to work. I burned the ISO using both a Mac and a Win7 machine. In both cases it appears to burn correctly, but when I boot from either disc, I get a "no bootable device" message.

After searching the forums a bit, I tried unpacking issdfut_2.0.9.iso to check for iSSDFUT.exe, but it is not present in the ISO. Here's the contents of the ISO. I have downloaded it and unpacked it on two separate Macs and a Win7 PC and I see the same thing. I downloaded the ISO from Download Center




isolinux (directory)




licenses (directory with tons of folders with license files in them)

Is the contents of the ISO correct? Is there something else I am supposed to be doing to update the firmware for my Intel 530 SSD in my mid-2009 MBP? Thanks!


New Contributor

I am having the same problem trying to update on my mid 2009 macbook pro. when I run issdfut_2.0.9.iso it tells me my intel 530 ssd is up to date with firmware DC12. It is really pissing me off. I am ready to send this sad back in get a Samsung 840 pro.

New Contributor II


What's on the disc you burned from the ISO? How does it compare to mine?

FWIW, according to the System Information in OSX my SSD is also revision DC12.

New Contributor

I have the Exact same thing as yours on my disc. Not sure why it won't update. I am waiting on Intel, I was chatting

with them for a few hours. I will let you know if I hear any thing back!

Valued Contributor II

The ISO image file must be recorded into disc with software capable of burning such image files. Otherwise, it will not boot if it is burnt as data disc.

Please refer to pages 17-20 of the Intel® SSD Firmware Update Tool User Guide.