Showing results for 
Search instead for 
Did you mean: 

Intel SSD 335 cloning failed, help?

New Contributor

I setup my Intel SSD 335 240 GB drive to clone an HP laptop ENVY 17-j050us running windows 8 and ran the migration software. When the computer restarted to begin its copy operation, it booted up with the message:

Failed to find. Exception code 1101838.

Running the migration software again produces the same result.

Can anyone help me as to what the problem might be?

The SSD drive was recognized in my system and formatted and assigned a drive letter, so the drive seems fine. I tested copied some files on it just to make sure it works, and it does.

Anyone have any idea what the problem might be?


Valued Contributor II

I guess the Intel® SSD is connected via USB to your system, considering that it is a laptop.

If this is correct, the drive might not be properly identified as an Intel SSD 335 but masked as a generic USB/SATA device instead.

You may try using a different USB/SATA converter if possible; we know that the model BizLink G13532-001 works properly.

I am sorry for the inconvenience.

I successfully got my drive cloned using by using Easus Todo backup software instead of the intel data migration software.

The software provided by intel seems unable to correctly boot the UEFI manager when restarting the computer to boot into the actual copying operation. I don't know if it is just this laptop, all HP laptops, or all windows 8 machines with UEFI.

The computer does correctly identify it as an Intel SSD. If it didn't, it would have never begun the clone phase and restarted the computer in the first place.

I have since tried cloning with Intel's migration software with a second HP computer running windows 8.1, and it failed also. Easus Todo software once again did it with no problems.

At least the drive itself seems rock solid. Some Intel support chat guy said that the provided software does not work with any UEFI machines, and to use Easus Todo. Good thing I tried it.