Showing results for 
Search instead for 
Did you mean: 

Intel 530 480GB Operation Failed when trying to clone. EaseUS does not work either.

New Contributor

I purchased this SSD drive and I'm trying to clone my hard drive. There are 3 partitions on my HD (a system DRV, Lenovo Recovery, then the rest). With the Intel cloning software I receive Operation Failed. I get the same error if I boot from CD. There are no details with this error to say why. I tried EaseUS Todo. It creates the first partition and then I receive an error "0x1820E095 [?] Error is found on the file system, please tick sector by sector recovery(or clone) and try again." Since my SSD drive is smaller than my HD I can't tick sector by sector. Any suggestions?


Valued Contributor II

Hello dvelie,

Intel® Data Migration Software is a free, basic tool and may not be able to clone drives under certain conditions such as uEFI systems and multiple partitions. You mentioned you tried the Bootable CD method of the cloning software, and that you also tried EaseUS ToDo backup*, and still the operation could not be completed.

In this case, please consider the following recommendations:

- Make sure that your source drive has less space in use (including all partitions) than the space available in your new Intel® SSD 530 Series*.

- Use Windows* tools to check the source drive for problems and fix File System errors. If the source has data errors then the clone operation will not complete.

- Try using a 3rd party tool to migrate the drive, if still fails, try cloning using a tool that would allow cloning only the Bootable partition.

Please check the following forums and links as they contain some useful information: Intel® Data Migration Software FAQ