Showing results for 
Search instead for 
Did you mean: 

535 recognized but not boot

Esteemed Contributor III

Just got a 535 120GB.

Tried ghost XP, win7 fresh install, ubuntu.

Tried them on different machine, different disk partition tools.

Not boot.

It can be recognized in BIOS.

Read/write seems normal (once booted from other disks), just not boot.

Does anybody know possible cause, or I should just request RMA?



Esteemed Contributor III

Hello edstw,

We understand that you're having issues booting into your new Intel® SSD 535 Series.

Being able to access and utilize your SSD as secondary generally points towards a healty drive. However, we would like to suggest some troubleshooting as well as review some more information in order to provide you a more helpful response.

  1. Is this an M.2 or 2.5" SSD?
  2. What is the brand and model of your computer? (or motherboard if it's a custom build).
  3. Did you receive any boot errors (with any of the OS you tested), or are you unable to select the drive under boot priority?
  4. Using this drive as secondary, please run the Intel® SSD Toolbox and export your SSD's SMART details. The export option can be found on the main Toolbox screen, at the bottom right.

To enable file attachments your will need to switch over to the advanced editor mode while replying.

We look forward to hearing back from you.

Best regards,

Carlos A.

Esteemed Contributor III

Thanks for your reply.

1. Mine is 2.5" SATA SSD 120GB 535.

2. I used GA-B75M-D3H and GA-H55M-UD2H motherboard. (also have tried it a little on Levono 3000 Y410)

3. I am able to select the Intel SSD in booting selection menu. GA-B75M-D3H shows nothing afterward. GA-H55M-UD2H shows a message about start booting but then nothing afterward.

4.SMART is attached.

Esteemed Contributor III

Hello edstw,

Based on the SMART details you shared with us, your SSD looks to be in perfect health.We did notice that you're using IDE mode instead of AHCI, and a previously released firmware version. While this is not optimal, it should not prevent your drive from showing in the boot menu. Before having to replace your drive, we can recommend the following:- Make sure you're running the latest BIOS version for your computer: - support-dl GA-B75M-D3H* Downloads (Latest BIOS, F15 includes fixes for SATA compatibility). - support-dl GA-H55M-UD2H* Downloads (Latest BIOS is F11).- Make sure your SSD is connected (directly) to the best port possible. - GA-B75M-D3H* has only one SATA 3.0 (6Gb/s) port, this would be the best one to use. - GA-H55M-UD2H* only has SATA 2.0 (3Gb/s) ports. Since SATA is backwards compatible, your SSD should be able to boot from any of them (at SATA 2.0 speeds).- Make that sure your storage controller is set to AHCI mode. If this doesn't help, try returning BIOS to defaults.- Update to the latest firmware available for your SSD. - Intel® SSD Firmware Update Tool. - Intel® SSD Firmware Update Tool User Guide.If after this you're still unable to see your SSD in the boot options, we can recommend performing a secure erase or contacting support for more warranty options.Best regards,Carlos A.

Esteemed Contributor III

Thanks Carlos. I fixed the problem with your recommendation.

I primarily attached the SSD to the best SATA on GA-B75M-D3H and re-installed OS.