Showing results for 
Search instead for 
Did you mean: 

535 240gb SSD doesn't show in BIOS, was working for months till recently, now weird trick allows me to get BIOS to see it

New Contributor


I have a Intel 535 240gb SSD that was working perfectly with my Gigabyte P55A-UD4 rev2.0 motherboard till recently.

I think a drive firmware update made it so the drive no longer shows in the bios.

I've tested with different cables and ports on the motherboard - nothing works, although the drive works perfectly on another PC at my house and passes the full test in the toolbox.

This may be related to the Device Sleep DEVSLP issue possibly (addressed in firmware update tool FUT 2.0.14).

If I boot to the firmware update tool (latest version 2.1.3) it shows no drive (similar to the bios), but if I disconnect and replug the sata power on the drive while the tool is open it shows the drive perfectly all of a sudden.

If I click shutdown but quickly press ctrl-alt-del to soft reboot before it powers off, I can then boot into windows and the drive works perfectly unless I let the PC go to sleep or restart (proving the sata port/cable is fine, just this sequence of events puts the drive in a mode that is useable).

Is it possible for me to downgrade my firmware to a version that will work? (without DEVLP potentially?) FUT 2.0.14 wouldn't let me downgrade the firmware.

Hopefully this doesn't affect too many people, but could be quite a serious bug for those that it does affect - obviously an issue with this drive firmware, as I haven't updated my BIOS for a year.




New Contributor

Tried sending a support ticket, but got a SAML single sign on error?

Esteemed Contributor III


Unfortunately the firmware cannot be downgraded. Could you please inform which firmware version is installed? It is recommended to check for updates for the BIOS since you informed the SSD works just fine and without any issue in a different computer. The latest update contains a fix for devesleep on systems with ATA user password. Intel has recently released the latest version for the Intel Firmware Update Tool. Here is the link to it: Download Intel® SSD Firmware Update Tool

Best regards,


New Contributor

Bios on motherboard is latest version F15

SSD firmware is also the latest - RG2P

I need to turn off DEVSLP - can you please look up the procedure and email me?

New Contributor

I should also note the drive worked fine for a long time with this existing BIOS version, so it is obviously something Intel has changed in the drive firmware that has caused this.

Also I was able to run the 2.0.14 tool to enable and disable DEVSLP but neither setting allows the system to boot normally. The tool reports it successfully updated firmware to RG21 then successfully to RG2P when enabling/disabling

I understand it's a BIOS incompatibility, but surely if the original firmware was compatible, Intel can develop a subsequent firmware that will remain compatible (given I haven't updated the BIOS).

We buy Intel SSDs for servers we build for clients, and given the lack of support, this definitely isn't going to continue.