Showing results for 
Search instead for 
Did you mean: 

windows 7 hard disk failure notification

Esteemed Contributor III


I am using an intel SS DSA2M160G2GC drive and received a warning from Windows 7 saying that Windows has detected an error in the hard drive and that I should backup it immediately and call the support. It says (not in english): "the following disks are reporting failure: intel SS DSA2M160G2GC SCSI Disk Device". The system is Dell XPS Studio 1340, running Windows 7 home premium 64bit.

In addition, on trying to run Norton Ghost 15 drive backup I get the following error message:

"-Unable to create incremental recovery point.

--Error E7C3000F: Device \\?\SymantecSnapshot0 cannot read 4472 sectors starting at LBA 132412680.

---Error EBAB03F1:

‏‏לא היתה אפשרות לבצע את הבקשה עקב שגיאה של התקן פלט/קלט.



the translation of the message is "there was no possibility of processing the request due to an error in input/output device".

I am able to reproduce this error message every time I run the drive backup using Norton Ghost.

This is the first time I am having these error messages. The drive worked perfectly for the past few months since I bought it.

Can I solve this problem by using chkdsk or by writing zeros to the the whole drive?

I will be grateful for your help.




Esteemed Contributor III

Hi, i doubt you will, you could try a low level format, otherwise i would suggest you contacting intel customer support.

Also what does the Intel toolbox say?

Esteemed Contributor III

intel toolbox says "Error connecting to drive", but I think this has always been like that. The first time I tried to use the intel toolbox (an older version i think) it said something like "cannot detect SSD drive".

Esteemed Contributor III

Which utility should I use for the low level format? Is there a tool of Intel's for doing that?

Esteemed Contributor III

are u using latest ssd toolbox version 1.3 to check?

there is a 3rd party software call hdat2 which is a harddisk repair utility , u might want to give it a try but i hv no guarantee if it can fix the issue here