Showing results for 
Search instead for 
Did you mean: 

Intel 535 not being recognized

New Contributor

I have tried installing two brand new Intel 535 240gb sata drives into my Asus Q501LA laptop. Both drives have locked up before and after windows starts causing the system to reboot into my bios. Bios is not detecting the hard drives. I cloned my existing drive using the migration software and an external sata to usb dock. I have to power the pc off completely then turn it back on for the bios to recognize the drive.

I put the drives in the usb sata dock and they appear to be running fine. I ran scandisk on one of them and it said it had bad sectors but it appeared to be able to copy files over to the drive. I cannot change any of the settings for the sata settings.

Any ideas? I only have until Wednesday morning to return the drives for my money back but would rather get them working.



Valued Contributor II

Hello pal251,

In this case, we advise you to Contact Support and engage a support agent in your nearest Intel Support Center. They will be able to help you discard any compatibility issues due to the enhanced power saving capabilities of your new drive.