Showing results for 
Search instead for 
Did you mean: 

I have a 320 series 600gb drive that reports as being a 480gb drive. What is wrong?

New Contributor

I have done a secure erase, removed all partitions and recreated them after a reboot. Nothing will make the drive budge from saying that it's a 480gb drive instead of a 600gb drive.

I tried googling the problem and did not find anything informative.

In SSD toolbox, it says the drive is an "SSD 320 series 480gb," and it says the drive is model number ssdsa2cw600g3 with firmware 4pc10362. Serial number of the drive as reported by Toolbox is btpr303300ea600fgn.

Toolbox thinks the firmware is up to date but I do have an older version of toolbox (taking apart my mac to put the drive in for more testing is too much work and the only desktop I have handy is an old thing running XP)


Contributor III

Hi Glaurung,

Thank you for your contact to Intel® SSD Support Group with your request for support on your Intel® SSD 320 Series (600GB, 2.5in SATA 3Gb/s, 25nm, MLC) 9.5mm, OEM Pack drive.

First of all, we have to thank community members, who have provided an excellent support for your case.

In order to get additional support from our group, we will appreciate your collaboration on sending us the SSU Logs (*.txt file), along with the S.M.A.R.T. attributes (*.CSV format), in order to run them through our tools to offer you, our point of view.

Please make sure your are using the latest version of Intel® Solid State Drive Toolbox; just follow this link to download it: 

As per the information you have provided, your drive is running the latest Firmware and its warranty expired on May 4th 2018.

For additional warranty information, you can access

We will be looking forward to your reply.

Best regards,

Santiago A.

Intel® Customer Support Technician

Under Contract to Intel Corporation

View solution in original post


Contributor II

From where did the drive come? Was it part of an original laptop configuration? If so, what laptop model and manufacturer?

What version of Windows 10 are you using? 1809?

You can find the latest Toolbox here:


THe drive was bought on Ebay. I am running El Capitan and Windows 7 on my Mac, which also saw the disk as a 480gb drive. Not interested in ripping the Mac apart again, so at the moment I'm testing the disk in an ancient desktop running XP.

The latest firmware update ISO fails to boot on every computer I've tried it on - computer issues love to come in clusters and make me tear out my hair.

This problem has already sucked away too much of my time. Am I indeed on the latest firmware? If I am, the disk goes back to the seller. If not, I'll take another stab at flashing it and see if that fixes the problem.

Contributor II

Provide a photo of the drive label. Was the drive new, or used?


New Contributor

Used. Here's the drive label.