Showing results for 
Search instead for 
Did you mean: 

Cannot complete Windows 10 installation or migration on 480 GB 535 SSD

New Contributor

I have windows 10 running on my intel 7 series motherboard and yesterday added a 535 480GB SSD to the computer. After I prepared the windows 10 installation so that it could fit on the SSD I had less that 100GB on the hard drive and used the acronis migration tool which I got from the Intel site. It told me it successfully completed.

When I booted into the software, the system did not fully boot and gave me a flashing screen that went on and off.

I also tried a clean install and the installer tells me to restart the installation from the beginning. ( I think this is where the windows 10 software normally would restart).

I also tried it with windows 7 PRo and it does the same. I can only think it must be something to do with the drive.

Anybody have the same experience and or suggestions?


Valued Contributor II

Hello hvralpha,

The Intel® Data Migration Software is a very straight-forward tool that should work in most cases. If the clone process does not complete using the standard method, you can try the Bootable media method, using a removable drive with IDMS® to boot the system and attempt the cloning process.

The Instructions for this are in the Appendix A (page 12) of the Intel® Data Migration Software User Guide: Intel® Download Center